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Abstract: We model the decay of tropical cyclone winds once a storm makes landfall. We use data from
two recent storms from the National Hurricane Center to estimate parameters emanating from a differential
equation using a first order exponential decay model. This modeling scenario is suitable for students who

have experience with separable equations.

SCENARIO DESCRIPTION

Hurricane Forecasting Models

Due to the potential tragic nature of tropical systems, there is a need for the scientific understanding
and modeling of these complicated phenomena in order to reduce unwanted destruction and prevent
unnecessary deaths. Hurricanes are large, swirling storms with winds of 119 kilometers per hour (74
mph) or higher and are usually characterized by a low-pressure center, a closed low-level atmospheric
circulation, strong winds, and a spiral arrangement of thunderstorms that produce heavy rain.
Coastal damage may be caused by strong winds and rain, high waves (due to winds), storm surges
(due to severe pressure changes), and the potential of spawning tornadoes. Tropical storms also draw
in air from a large area—which can be a vast area for the most severe storms—and concentrate the
precipitation of the water content in that air (made up from atmospheric moisture and moisture
evaporated from water) into a much smaller area. This continual replacement of moisture-bearing
air by new moisture-bearing air after its moisture has fallen as rain, may cause extremely heavy
rain and river flooding up to 25 miles inland from the coastline, far beyond the amount of water

that the local atmosphere holds at any one time.
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The National Hurricane Center (NHC) uses forecast models (any objective tool used to generate
a prediction of a future event) in order to predict and prepare for tropical storms. Specifically,
they are used as a way of guiding the NHC in their preparation of official storm track and intensity
forecasts. The forecast models can take on a variety of different forms of varying complexity which
seek to provide predictions for the storm’s track, intensity, and/or wind radii. These methods use a
variety of mathematical (and statistical) techniques such as multiple regression, dynamical systems
and logistic growth. Many of these models focus on one particular aspect of the storm. For instance,
the LGEM, or logistic growth equation model is a statistical intensity model, which uses ocean heat

content to predict the intensity of a tropical storm.

In an effort to better understand and predict the path and intensity of a land-falling tropical
system, we propose the development of a model for predicting the maximum sustained wind speed

of landfalling tropical cyclones.

Problem 1

The goal is to come up with a mathematical model for predicting the maximum sustained wind
speed (MSWS) of a land-falling tropical cyclone. To do so, we must consider some simplifying
assumptions. What are some assumptions that we can make which will aid us in developing the
model? Below are some considerations. Which assumptions/considerations do you believe are most

important to the development of the model?

e seca temperatures

e dry air

e vertical wind shear (i.e. variation in wind velocity occurring along a direction at right angles
to the wind’s direction and tending to exert a turning force.)

e size of storm

e location of storm

Problem 2

To build the simplest model possible, we only assume that upon making landfall, tropical cyclone
winds decay rapidly and in proportion to the current strength of the cyclone. See [2] for more
information. Let v(¢) (in miles per hour) denote the MSWS at time ¢ (in hours) after the hurricane
has made landfall. With the assumption given at the beginning of this problem, develop a differential

equation which models this decay. Let a denote the proportionality constant.

Problem 3

Solve the differential equation in Problem 2. Let vy denote the initial MSWS when the tropical

cyclone makes landfall (corresponding to ¢ = 0). Compute lim;_, o, v(t). What do you observe
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about your limit? Realistically, as time progresses, it has been observed that the MSWS for a
tropical cyclone decreases to a nonzero limiting wind speed. Equipped with this knowledge, adjust
your model in problem 2 so that lim; ., v(t) = vy, where v, denotes this limiting nonzero wind

speed.

Problem 4

The solution that you have obtained in Problem 3 is a two-parameter solution in the sense that «
(the decay constant) and vy, the limiting wind speed, must be estimated from data. To this extent,
consider the following data obtained from the National Hurricane Center, [3], for Hurricane Irma, an
extremely powerful and catastrophic Cape Verde hurricane, which made landfall in the continental
United States over Florida in 2017. See Figure [I] for Hurricane Irma’s track.

Figure 1. The track of Hurricane Irma [6]

We wish to estimate o and v, from this data. Using Excel worksheet hurricane.zlsz along with
this exercise, we can obtain the scatter plot in Figure [2] of the wind speeds at different times after
landfall.

We will use the Solver package in Excel to find optimal values for v, and « that best predicts
the MSWS of Hurricane Irma. To use Solver in Excel for non-linear curve fitting, begin by creating
a spreadsheet similar to the one in Figure

Your solution should have the form

v(t) = A+ Bxe “t (1)

Using the data as a guide, try to determine values for vy, vp and « so that the computed wind

speeds match the data. What factors did you use to decide how to find these optimal values? In
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time after landfall . time after landfall .
MSWS (in mph) MSWS (in mph)
(in hours) (in hours)
0 130 12 100
1 130 13 100
2 130 14 100
3 120 15 85
4 120 18 75
) 115 21 70
6 110 24 65
7 110 27 60
8 110 30 50
9 105 33 45
10 105 36 35
11 105 39 25

Table 1. Irma’s MSWS after making landfall in Florida. [3]

MSWS for Hurricane Irma (After Landfall)
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Figure 2. Scatter Plot for the wind speeds of Irma After Landfall

Figure 3, column C is the predicted MSWS based upon the initial guesses of vy, v, and a. The
formula entered into cell C2 will depend on your solution obtained in Problem 3. For instance, if

the computed solution were

v(t) = C 4+ A(1 — P,

we would enter the corresponding formula:
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A B € D E F G H
1 |speed in mph Time (in hours) predicted speed in mph  chi squared A 1
2 130 0 3 16129 B 2
3 130 1 3.060909068 16113.53281 C 0.03
4 130 2 3.123673093 16097.60233 XA2 16097.6
D) 120 3 3.188348567 13644.96191
6 120 4 3.254993703 13629.3965
7 115 5 3.323668485 12471.60302
8 110 6 3.394434726 11364.74655
9 110 7 3.46735612 11349.20421
10 110 8 3.542498301 11333.19967
11 105 9 3.619928901 10277.91882
12 105 10 3.699717615 10261.74721
13 105 11 3.781936257 10245.09643
14 100 12 3.866658829 9241.619285
15 100 13 3.953961588 9224.841495
16 100 14 4.043923111 9207.568692
17 85 15 4.136624371 6538.885518
18 75 18 4.432013724 4979.840687
19 70 21 4.755221159 4256.881166
20 65 24 5.108866421 3586.947881
21 60 27 5.495815973 2970.706076
22 50 30 5.919206222 1943.11638
s 45 33 6.382468945 1491.313705
24 35 36 6.889359102 790.2081317
25 25 39 7.443985277 308.213653

26

Figure 3. Spreadsheet Format for using Excel’s Solver

$G$3 + SGS1*(1-EXP(SG$2*A1))

and copy into all of column C, beginning with cell C2. Column D is the square of the difference
between the recorded MSWS (Column B) and the predicted MSWS (column C), called chi squared
(x?). The following formula should be entered into cell D2 := (B2-C2) A 2 and copied into all of
column D. Cell G4 is the sum of the chi squares values, i.e. > ;| x? (i.e. G4 = SUM(D2:D25)).
One particular way of obtaining these optimal parameter values is to minimize Z?zl x? since
if the predicted values for the MSWS of Irma are very close to the experimental curve then the
value for " | x? will be small. Squared values are chosen to avoid the cancellation effect since
the difference between the computed wind speed and actual wind speed could have either sign. To
minimize Z?zl X2, we will use the “Solver” add-in in Excel to find the values of v, and « that
result in the minimum value for > , x?. Note that vy does not have to be estimated. Why? The

procedure for using Excel’s Solver is as follows:

1. You can access Solver in one of two ways, depending on which version of Excel is being used.
Under the “Tools” menu select “Solver”. A new pop-up window will appear. Remark: If you do
not see this as an option, the add-in will need to be installed. To access Solver, select “Add-Ins”

under the “Tools” menu and check the solver add-in.

Otherwise, you can access Solver in the Analysis group under the “Data” tab. Remark: If
you do not see this as an option, the add-in will need to be installed. To access Solver, go to
File > Options. Click Add-Ins, and then in the Manage box, select Excel Add-ins. Click go.
In the Add-Ins available box, select the Solver Add-in check box, and then click OK. After you
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load the Solver Add-in, the Solver command is available in the Analysis group on the Data tab.

2. In the box labeled “Set Target Cell”, type in $G$4. (This is the sum that we are trying to
minimize.)

3. Below this, select “Equal To” the “min” function since we are trying to minimize the value in
cell G4.

4. In the box labeled “By Changing Cells” type $G$2:$G$3. This allows the solver to try and
vary the values for the limiting wind speed v, and the decay constant « (which should be in
cell G2 and G3) to minimize > ;| x?.

5. Now click on “Solve”. The program will alter your initial values to best fit the data.

6. A new pop-up window will appear asking if you want to keep the new values or revert to your
original values. Select “keep solver solution” and click the “OK” button. This gives the optimal

values for vy and a.

Problem 5

If you plotted the solution to the ODE obtained in Problem 3 with the optimal values of A obtained
in Problem 4, you should get a graph that resembles Figure [4]
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Figure 4. Predicted MSWS vs. Actual MSWS for Irma

Using your graph as a guide, explain how your results verify the following observed claim re-

garding tropical storms:
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Tropical storms whose circulations are partially over water (close to the coastline) decay less

rapidly than those that are entirely over land.

Why do you think this is the case? How could you adjust your model to account for this

observation?

Problem 6

During the 2018 hurricane season, Hurricane Michael roared ashore near the Florida Panhandle with
a maximum sustained wind speed of 155 mph. Hurricane Michael formed in the Gulf of Mexico
and made its way northwards until it made landfall near Panama City, FL. This made Hurricane
Michael one of the strongest storms to ever hit the United States—and the first Category 5 storm to
hit the United States since Hurricane Andrew in 1992. See Figure [5| for Hurricane Michael’s track.
Consider the data in Table 2, obtained from [4], which gives the MSWS for Hurricane Michael:

Figure 5. The track of Hurricane Michael [5]

Using the previous problems as a guide, develop a mathematical model which determines the
maximum sustained wind speed (MSWS) for Hurricane Michael as a function of time. Construct a
plot similar to Figure |4l Discuss your results. Is there an issue of “overpredicting” (predicted wind
speeds higher than the actual wind speed) and/or “underpredicting” (as observed with the Irma

model)? What possible adjustments could be made to this model to increase its accuracy?
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