
© 2017 X-Laboratory.org  

Bioimage Informatics: Part 1 
In this experiment, you will learn to use basic bioimage informatics techniques to acquire quantitative 
data from images of cultured cells, and then use these data to test a hypothesis about the effect of a 
genetic mutation on cellular phenotypes. 

In this first part, you will use ImageJ to analyze fluorescence emission images of A549 cells to determine 
the appearance, characteristics, and dimensions of some cellular features and then create a composite, 
color image. 

1 OBJECTIVES 

1.1 EXPERIMENTAL GOAL 
• Analyze fluorescence emission images of cultured cells to determine the appearance, 

characteristics, and dimensions of some cellular features and then create a composite, color 
image. 

1.2 PREREQUISITE SKILLS AND KNOWLEDGE 
None.  

1.3 RESEARCH SKILLS 
After this lab, you will have had practice in: 

• Using the image analysis software ImageJ to measure cellular features and create composite 
images. 

1.4 LEARNING OBJECTIVES 
After this lab, you will be able to: 

• Explain the role of fluorescent cellular dyes in studying the phenotypes of cells. 
• Describe the overall appearance of a representative mammalian cell line in culture. 
• Identify characteristics of eukaryotic cells that are highly simplified in typical textbook diagrams. 
• Define the typical dimensions of cells, nuclei and mitochondria. 

2 PRE-EXPERIMENT 
Eukaryotic and prokaryotic cells are surrounded by a plasma membrane, but only eukaryotic cells are 
compartmentalized into intracellular organelles. In animal cells, the organelles most commonly referred to 
in general biology courses are the nucleus, mitochondria, endoplasmic reticulum, and Golgi apparatus. Of 
these, the nucleus is usually the largest and most obvious. It is typically located near the center of the cell. 
Textbook diagrams of eukaryotic cells tend to show a nearly spherical cell with an organized appearance, 
with a smooth plasma membrane, and with all of the organelles easily identifiable. An example diagram is 
shown below (Fig. 1). 
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Fig. 1: Typical diagram of a eukaryotic animal cell. Https://commons.wikimedia.org/wiki/File:Eukaryotic_Cell_(animal).jpg 

Although these diagrams are based on microscopic images of cells (both light and electron microscopy), 
and biochemical and molecular biology studies, they are often over-simplified representations. In this 
exercise, you will use images from living, cultured, human cells to visualize the actual appearance of one 
type of cell and its organelles. 

You will examine images of A549 cells. These cells are from a tumor-cell line that originated with a lung 
cancer patient in 1972.1 The patient had alveolar cell carcinoma. Like many cancer cells, this patient’s 
cells had the ability to divide and grow in tissue culture flasks when they were provided with the 
appropriate environment conditions and culture medium. All A549 cells that are currently used in 
biomedical experiments are direct descendants of the original cells isolated from the patient in 1972. 

Cells grown in culture flasks do not have a spherical appearance. Instead, the cells spread out on the 
bottom of the culture flask, and when they are at a sufficiently high density, neighboring cells make 
connections with each other. This is shown below (Fig. 2Error! Reference source not found.). 

 

Fig. 2: Phase contrast light microscope image 
of A549 lung carcinoma cell line grown at 
low density (left) and high density (right). 
www.atcc.org/Products/All/CCL-185.aspx. 

                                                      
1 Lieber M, Smith B, Szakal A, Nelson-Rees W, Todaro G. (1976). A continuous tumor-cell line from a human lung 
carcinoma with properties of type II alveolar epithelial cells. Int J Cancer 17(1):62-70. 
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Even when the cells are viewed at high magnification 
using specialized light microscope techniques to help 
visualize fines details, it is still difficult to see any cellular 
organelles other than the nucleus, which you may be able 
to discern in the figure at right (Fig. 3). The ability to 
study intracellular organelles in living cells has been 
greatly facilitated by the development of fluorescent dyes 
that label molecules that are specific to certain organelles. 
These dyes can be visualized using fluorescence 
microscopy. In this technique, a narrow wavelength of 
light is used to excite the fluorescent dye, which then 
emits light at a longer wavelength. The light can be 
visualized with a very sensitive digital camera. Cells that 
have been exposed to fluorescent dyes are sometimes said 
to be “labeled” with the dye. 

Different types of fluorescent dyes are optimally excited 
by specific wavelengths of light, and they emit their fluorescent light at known, longer wavelengths. For 
example, one type of dye may be excited by blue light and emit green light, whereas another type of dye 
may be excited by a green light and emit red light. Therefore, it is possible to simultaneously label a cell 
with several different fluorescent dyes, but only excite and visualize one type of dye at a time. 

Although it’s possible to visualize fluorescently-labeled cells with color cameras, monochrome (black-
and-white) cameras usually have higher sensitivity to the emitted light. This means they require less 
excitation light and/or less dye, both of which are better for the cells. Consequently, images of cells 
labeled with fluorescent dyes are usually first obtained as monochrome images. If a cell is labeled with 
multiple fluorescent dyes and each dye is then visualized in sequence, the individual monochrome images 
of each dye are referred to as channels. Thus, a cell labeled with three dyes would have three channels. 
Although you could show each of the channels side-by-side, it’s easier to visualize the cell if each channel 
is converted to a different color, and then all of the channels are merged together to make a color image. 
You will do this in today’s exercise. 

3 LABORATORY MANUAL 

3.1 MATERIALS CHECK OFF LIST 
Each small group of (2-3) will have: 

� 1 laptop computer with ImageJ loaded. 
� Digital, high-magnification, high-resolution, five-channel images of A549 cells.  

3.2 SAFETY AND WASTE DISPOSAL PROTOCOLS 
No protective gear is required for this lab. Do not eat, drink, or apply anything to the skin while in this 
laboratory. Please leave the desktops clean.  

                                                      
2 The tiny, bright structures in this image are colloidal gold nanorods that were experimentally added to the cells and 
were endocytosed. https://commons.wikimedia.org/w/index.php?curid=12179424 

Fig. 3: A549 cells under DIC microscopy. By John 
Riemann Soong at al. Wikipedia, CC BY-SA 3.0.2 
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3.3 EXPERIMENTAL PROCEDURE 

3.3.1 Obtain the Source Images 
At the beginning of the session your instructor will tell you whether the images are already on your 
computer. If they are not, then download and extract the zipped folder of “Control_63X-Mag” images in 
the resources folder on the course home page. 

These are all monochrome images of A549 cells acquired with a 63x objective optimized for fluorescence 
microscopy. Prior to imaging the cells, the cells were labeled with five fluorescent dyes: one that labels 
DNA; one that labels RNA; one that labels endoplasmic reticulum (ER); one that labels mitochondria; 
and one that labels actin, the Golgi apparatus, and the plasma membrane (AGP). 

The images were acquired for three sites in a multiwell tissue culture plate. These are identified as site 1 
(s01), site 6 (s06), and site 11 (s11). Therefore, you should have 15 files: five channels at each of three 
sites. 

The images were saved in TIF (tagged image file) format. This is a file format that preserves all of the 
information in the original digital image. For comparison, a JPEG image has been compressed using 
algorithms that typically cause the loss of some of the original information. A JPEG version of an image 
can be much smaller, and therefore more easily stored and transmitted, but some information is lost. 
Consequently, microscope and other scientific images are almost always stored in TIF format (or another 
format that doesn’t involved compression). 

3.3.2 ImageJ Basics 
The instructions in this laboratory exercise will refer to ImageJ, but note that your laboratory computer 
may instead have a program installed called FIJI. This is just a specialized version of Image J that 
contains additional plug-ins and modules. You may use ImageJ or FIJI interchangeably for this exercise. 

Open the ImageJ application. The ImageJ window (Fig. 4) will appear on your desktop. This window has 
a Menu Bar, a Tool Bar, and a Status Bar. 

 
Fig. 4: Appearance of the ImageJ main window, and description of tools in the Tool Bar. 

To open an image file: Select File > Open from the menu bar to open a stored image file, or simply drag 
the image file onto the ImageJ menu bar. 

http://www.x-laboratory.org/
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Tool bar: The buttons on the tool bar allow you to measure, draw, label, fill, etc. Try right-clicking, or 
double left-clicking to expand your options with some of the tool buttons. You will begin using some of 
these tools in this exercise: 

Area selection tools: The first four buttons on the tool bar allow you to surround an area on the 
image with a rectangle, oval, polygon, or freehand shape. After selection, these areas may be 
altered, analyzed, copied, etc., using the menu commands. Note that the status bar, below the tool 
bar, gives information such as the coordinates (x, y) of the selection on the frame. 

Line selection tools: This button allows you to create straight, segmented, or freehand lines 
(right-click to select line type). Information about the line is displayed on the status bar. If you 
right-click on the tool, additional options will appear. 

Point tool/Multi-point tool: This button allows you to create a point 
selection or count objects and record pixel coordinates. This button 
may appear as a single point with cross-hairs, as in the left image of 
Fig. 5, or as a cluster of five points, as in the right image in Fig. 5. 
You will use the multi-point function, so if the tool button is currently 
showing a single point, right-click on it to change it to the multi-point function. 

Scroll tool: This “hand” button (Fig. 6) allows you to scroll through an image that is 
larger than its window. At almost any time, the Scroll tool can be temporarily 
activated by holding down the space bar. 

To undo any previous edit or image manipulation, select Edit>Undo. Note that only one 
back-step is possible. To convert all changes back to the most recently saved version, select File>Revert. 

3.3.3 Examine a DNA Channel Image 
1. Open the image file. 

a. Look at an image of the DNA label by opening the s01-DNA image file in ImageJ (remember 
that you can drag the image file onto the ImageJ window). 

b. Drag the window edges or corners to resize it on your screen, if desired. 
2. Adjust the zoom level. 

a. The zoom level of the image is shown in the image title field at 
the top of the image window. For example, if the zoom level is 
50%, the title field will show “s01_DNA.tif (50%)”. 

b. To zoom in, press the plus (+) or up-arrow (↑) keys, and to zoom 
out press the minus (-) or down-arrow (↓) keys. 

c. The image window will resize if the displayed image is smaller 
than the window, but if the image cannot fit within the window, 
you will see the Zoom indicator in the upper left corner that shows 
what portion of the image is currently displayed (Purple boxes in 
Fig. 7). 

d. Use the Scroll tool to move the image within the window. 
e. Adjust the zoom level so that you can see the entire image in the window (i.e., no Zoom 

indicator is displayed). 

Q1. The fluorescent dye is causing distinct objects to be revealed in the image. What cellular structure 
do you predict is represented by these objects? 

Q2. Based only on information in the image, what properties could you use to characterize the objects? 

3. Count the objects. 
a. Select the Multi-point tool (Fig. 5), then click once on each object. Notice that ImageJ 

displays cross-hairs and the cumulative object number at each click. 

      
Fig. 5: Point/Multi-point 

tool 

 
Fig. 6: 

Scroll tool 

 
Fig. 7: Zoom level and 

Zoom indicator 
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Q3. How many objects in the image? How many cells do you think this represents? 

3.3.3.1 Measure Object Diameters 
You will now use ImageJ to measure linear distance. 

4. Calibrate the Scale 
a.  In the menu bar, select “Analyze” and then “Set Scale…” This lets you calibrate the distance 

by telling ImageJ how many pixels there are for a given unit of length. For the high-
magnification images you are looking at in this exercise, each pixel is 0.0949 microns across. 
Thus, for Distance in pixels enter 1, for Known distance enter 0.0949, and for Unit of length 
enter “micron”. Then check the Global box and click OK. 

b. Select the Straight Line tool (Fig. 8).  
c. Draw a line across one of the objects to determine its diameter, 

then press Ctrl+M (the control and m keys at the same time), or in 
the menu bar select Analyze and then Measure. The last column of 
data should be the length of the line you just drew. 

Q4. What is the approximate range of the diameters of the objects in the image, from smallest to 
largest? (Make sure you indicate the units. Approximate values are fine here; you don’t need to 
measure every object.) 

d. Close the results window (you don’t need to save the data). 

3.3.3.2 Measure Object Areas 
You will now determine the areas of the objects. You have two tool options: the Polygon Selections tool, 
which lets you outline an object using line segments, and the Freehand Selections tool, which lets you 
trace a freehand line. Both options are described below. Try both to see which you prefer. 

5. Polygon Selections tool 
a. Select the Polygon Selections tool, which is the third tool button (with the polygon on it). 
b. Click once at the edge of one of your objects to select the starting point. 
c. Click to another point, a short distance away and you will see a line appear between the two 

points. 
d. Continue in this manner, outlining the outer border of the object. Note that if you use shorter 

segments rather than longer segments you will be able to follow the contours more closely, 
but this requires more time and effort. 

e. Complete the polygon by clicking back on the first point you made, or by double clicking 
when you have made your final point. 

6. Freehand Selections tool 
a. Select the Freehand Selections tool, which is the fourth tool button. 
b. Click at the edge of one of your objects to select the starting point and keep the 

mouse/trackpad button depressed. 
c. Keeping the button depressed, trace the outline of the object. 
d. Complete the outline by releasing the button. ImageJ will automatically join the ending point 

with the starting point. 
7. Press Ctrl+M or select Analyze and then Measure to display the results. 
8. Using either the polygon or freehand tool, measure at least five objects, pressing Ctrl+M after each 

one. 
9. In the measurement results window, select Results and then Summarize to display the mean, standard 

deviation, and minimum and maximum values for each column of data. 

Q5. What is the mean area and standard deviation of the objects you measured? (Make sure you indicate 
the units.) 

Fig. 8: Straight line tool 

http://www.x-laboratory.org/
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10. Close the results window (you don’t need to save the data). 

3.3.4 Analyze the AGP Channel 
11. Look at an image of the AGP (actin, Golgi and plasma membrane) label by opening the s01-AGP 

image file in ImageJ. 
a. You should see a message that the calibration of the image conflicts with the current global 

calibration. Uncheck the box “Disable Global Calibration”, then click OK. 
b. If you don’t get this calibration message, then after you open the image file, check the 

calibration (under Analyze -> Set Scale…) to make sure it’s still correct. 
12. To increase your ability to visualize the AGP channel, you will adjust the brightness and contrast. 
13. In the menu bar, select Image, then Adjust, then Brightness/Contrast (or Ctrl+Shift+C). You should 

now see a graph with pixel brightness on the X axis and the number of pixels at each brightness on 
the Y axis. 

14. Press the Auto button (or manually adjust the Maximum slider) to increase the overall brightness 
sufficiently to see the lower-intensity staining, then press Apply. Don’t save this adjusted image. If 
you were to save the image at this point, you would overwrite the original file with this new 
brightness setting, which would destroy some of the original information. 

Q6. Compare the AGP and DNA channels side-by-side. What do you observe about the overlap of 
objects identified by the two dyes? 

15. The AGP dye labels many cellular structures, so it can be used to visualize the cytoplasm and plasma 
membrane of each cell, but it also labels molecules in the nuclei, which typically make the nuclei 
appear brighter than the cytoplasm. 

16. With your partner, discuss the criteria you would use to determine the border of each cell. 

Q7. Does every cell have a nucleus within it? 

17. Use the freehand or polygon selection tool to determine the mean and standard deviation of the area 
of at least five cells. 

Q8. What is the approximate mean and standard deviation of the cell area? (Make sure you indicate the 
units.) 

Q9. What characteristics make the border obvious and/or difficult to discern for the different cells? 

18. Close the results window (you don’t need to save the data). 
19. Reset the AGP image brightness back to the original values by selecting “Image”, then “Adjust”, then 

“Brightness/Contrast” (or Ctrl+Shift+C), and then click Reset. Click OK. 

3.3.5 Analyze the Mitochondria Channel 
20. Look at an image of the mitochondrial label by opening the s01-Mito image file in ImageJ. As before, 

uncheck the box “Disable Global Calibration” then click OK. 
21. Auto-adjust the brightness and contrast, as you did for the AGP channel. Note that the mitochondrial 

dye cross-reacts a bit with DNA, causing it to weakly label the nucleus. This “non-specific labeling” 
becomes more obvious when the brightness is increased, but we can ignore it for this exercise. 

22. You can zoom in on the image by pressing the Ctrl and “+” keys (control and plus) simultaneously, 
and you can zoom out by pressing the Ctrl and “-” keys (control and minus) simultaneously. To zoom 
in on a specific region, first click on that region with the mouse and then zoom in.  

Q10. What do you observe about the mitochondria that differs from the typical diagram of a cell (e.g., 
Fig. 1)? For example, the number per cell, their shape, are their relative location to one another. 

Q11. What is the approximate length of a typical mitochondrion? How accurate do you think this 
measurement is? 

http://www.x-laboratory.org/
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23. Reset the mitochondrial brightness back to the original values. 

3.3.6 Merge Channels into Color Image 
24. Select “Image”, then "Color”, then “Merge channels….” This will bring up a window that allows you 

to assign colors to images representing specific channels. 
25. Select DNA for the blue channel and mitochondria for the yellow channel, then leave “Create 

composite” checked and also check “Keep source image” (this keeps the original image files open in 
ImageJ, which is convenient if you want to make changes to the color assignments). Click OK. 

26. Examine the image and try assigning different colors to the channels. 
27. Explore the remaining ER and RNA channels. 

Q12. What do you note about the appearance and distribution of the ER and RNA within the cell?  

28. Note that each “merged” image is actually a “stack” of images containing the individual image 
channels (but now with color). You can cycle through these channels using the slider at the bottom of 
the image window (note that font color of the window title changes to represent the color of the 
channel. If you adjust the brightness/contrast while in this merged image, you will only adjust the 
brightness/contrast of that channel. This can be useful for enhancing the appearance of the merged 
image. 

29. Try to create an image that you think best represents the structure of A549 cells. This may include 
two, three, four, or even all five channels, and you may adjust the brightness/contrast of any channel 
to achieve the clearest image. 

30. When you are satisfied with the image, select “Image”, then “Type”, then “RGB Color”. This merges 
all of your channels into one “flat” image that can be used in other applications. 

31. Add a scale bar to the image by selecting “Analyze”, then “Tools”, and then “Scale Bar…” Try out 
the various settings in the popup window until you have a scale bar with a satisfactory appearance. 

3.4 POST-LAB ASSIGNMENT 
32. Submit your final, RGB version of the A549 image. 
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4 INSTRUCTOR NOTES 
All required fluorescence images are available here: 
https://www.dropbox.com/sh/umwth5uwtbv2zg1/AADrDYFQJvk82VVeUh0LLOfya. 

This activity uses images in the Control_63X-Mag_Small_Set folder. Students can explore additional 
images of the same cell culture in the Control_63X-Mag_Full_Set folder. 

It is recommended that the instructor download the desired image set folder and copy this folder to each 
of the student computers before the students begin the activity. 

http://www.x-laboratory.org/
https://www.dropbox.com/sh/umwth5uwtbv2zg1/AADrDYFQJvk82VVeUh0LLOfya
https://www.dropbox.com/sh/umwth5uwtbv2zg1/AABdPGASUwj5FQD64LSRY8oAa/Control_63X-Mag_Small_Set?dl=0
https://www.dropbox.com/sh/umwth5uwtbv2zg1/AADUky-_9eDb1mUvSNMK8bSta/Control_63X-Mag_Full_Set?dl=0
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